How is Advance Concrete 2010 installed on a computer that has only AutoCAD® 2011?

 
  • Information
  • Software
    Autodesk Advance Concrete
  • Module
    Autodesk Advance Concrete - All
  • Version
    > 2010
  • Type
    General
  • Difficulty
    *

The original version of Advance Concrete 2010 was designed to install on a computer that has AutoCAD® 2007, 2008, 2009 and / or 2010.
If only AutoCAD® 2011 is installed, the Advance Concrete 2010 setup does not recognize the AutoCAD® platform and will not allow the installation.

However, GRAITEC has released Service Pack 3 (SP3) that allows Advance Concrete 2010 to work properly on AutoCAD® 2011.
The only problem to overcome with the installation is if AutoCAD® 2011 is the only platform available.

Perform the following steps:

  • Create a temporary directory on your hard drive.
  • Copy the entire "Advance" folder from the Advance Concrete 2010 DVD to this temporary directory.
  • Replace the "Setup.exe", "Setup32.exe" and "Setup64.exe" files by the ones in the "Setup_2011" ZIP file.
  • Start the installation by double clicking on the new version of the "setup.exe" file. Then proceed normally with the installation.
  • At the end of the installation, you can delete the temporary folder on your hard drive.

Click here to download the "Setup_2011" ZIP file.

GRAITEC GROUP 2017 At GRAITEC we take privacy seriously. Please read our privacy policy.