Main Menus

 

You can access the Cross Sections commands using the menu bar at the top of the drawing area:

 

Menu bar

Cross Sections - Menu Bar

 

 

Using the Cross Sections menus:

  1. Click one of the Cross Sections menus.
  2. Move the mouse cursor above the menu commands.
  3. Select a command by clicking its name.

 

Press the <ALT> key while typing the underlined letter in the menu name. For example, press <ALT + F> to access the File menu. Using the arrow keys, you can move through the menu list and press <Enter> to access the highlighted command.

For menu commands with underlined letters, first access the menu list, then press the underlined letter to access the specified command. For example, press <ALT + F> to access the File menu and press <O> to access the Open command.

 

  1. File Menu

The File menu contains the following commands:

 

Command

Function

New

Create a new Cross Sections project.

Open

Open an existing Cross Sections project.

Save

Save the current project.

Save as

Create a copy of the current project with a different name.

Print

Open the print options dialog box.

Print preview

Preview the model before printing.

Print settings

Open the Print setup dialog box for the definition of the paper parameters.

Title block settings

Open the title block configuration dialog box.

Import DXF

Open the importation window and browse for the DXF file to import.

Export

Open the export to library options dialog box.

Edit

A set of commands that edit the description files for cross sections, epures, materials and steelwork design.

Exit

Quit the Cross Sections application.

 

 

 

  1. Edit Menu

The Edit menu contains the following commands:

 

Command

Function

Cut

Cut the selected element.

Copy

Copy the selected element.

Paste

Paste the selected element.

Move

Open the Move dialog box and define the move parameters.

Cut contours

Create a cut from a selection of superimposed contours.

Length

Enable the measure lengths tool.

 

 

  1. Display Menu

The Display menu contains the following commands:

 

Command

Function

Toolbar

Contains the list of toolbars to display in the application environment.

Status bar

Hide / display the status bar.

Zoom all

Display all the objects of the drawing area.

Zoom window

Enable the zoom window tool.

 

  1. Generate Menu

The Generate menu contains the following commands:

 

Command

Function

Contour

Access the different types of contours commands.

Epure

Access the different types of epures commands.

Calculation points

Enable the calculation points creation tool.

Dimension line

Enable the dimension line element creation tool.

Automatic reinforcement

Automatically generate reinforcements for the selected contour.

Manual reinforcement

Enable the reinforcement drawing tool for manual input of reinforcements on contours.

 

  1. Analyze Menu

The Analyze menu contains the following commands:

 

Command

Function

Input

Return to the input mode.

Parameters

Open the Calculation parameters dialog box.

Calculate

Perform a cross section calculation.

Torsors

Open the torsors definition dialog box.

Interaction curves

Generate interaction curves for the selected contour.

 

  1. Documents Menu

The Documents menu contains the following commands:

 

Command

Function

Note

Generate a cross section calculation note.

DXF

Create a DXF file that contains the current view.

 

 

  1. Options Menu

The Options menu contains the following commands:

 

Command

Function

Units

Open the Working units definition dialog box for the selection of the current working units.

Notes

Open the Options - Notes dialog box for the configuration of the content and appearance of the calculation notes.

Grid

Open the grid configuration dialog box.

Interface style

Access a set of interface display styles.

 

  1. Libraries Menu

The Libraries menu contains the following commands:

 

Command

Function

Cross Sections

Open the Cross Sections library dialog box for viewing the characteristics of cross sections from different libraries (OTUA, STAS, etc.).

Materials

Open the Materials library dialog box for viewing and modifying the mechanical and the design properties of available materials.

 

  1. Help Menu

The Help (?) menu contains the following commands:

 

 

Command

Function

Help

Launch the Online Help.

About

Open a window for finding information regarding the Cross Sections current version and the copyright information.

REBAR Calculator

Display the REBAR Calculator.

 

 

 

Related Topics