Dieser Abschnitt hilft Ihnen dabei, sich mit der breiten Palette an Tastenkombinationen vertraut zu machen, die in Advance Design zur Verfügung stehen. Diese Tastenkombinationen sollen Ihren Arbeitsablauf vereinfachen und einen schnelleren Zugriff auf verschiedene Funktionen und Merkmale ermöglichen.
|
Abkürzung |
Funktion |
|
Alt + 1 |
Vorderansicht |
|
Alt + 2 |
Ansicht, rechts |
|
Alt + 3 |
Ansicht von oben |
|
Alt + 4 |
Ansicht (-1, -1, -1) |
|
Alt + 5 |
Ansicht (1, -1, 1) |
|
Alt + 6 |
Ansicht (-1, -1, 1) |
|
Alt + 7 |
Ansicht (-1, 1, 1) |
|
Alt + A |
Zoom all |
|
Alt + C |
Erweiterte CAD Optionen |
|
Alt + D |
Anzeige der Eigenschaften der ausgewählten Elemente in der Befehlszeile |
|
Alt + E |
Öffnet das Menü Bearbeiten |
|
Ändert den Auswahlmodus von Superelementen |
|
|
Alt + F |
Öffnet das Menü Datei |
|
Alt + H |
Öffnet das Menü Hilfe |
|
Alt + I |
Öffnet das Menü Anzeige |
|
Alt + M |
Öffnet das Menü Ändern |
|
Alt + N |
Öffnet das Menü Dokumente |
|
Alt + O |
Öffnet das Menü Werkzeuge |
|
Alt + P |
Verschiebung |
|
Alt + Q |
Konfiguration von Auswertungen und Kombinationen |
|
Alt + R |
Rotation um das Modell herum |
|
Alt + S |
Auswahl nach Kriterien |
|
Zugriff auf Fang-Modi (während des Entwurfs von Elementen) |
|
|
Alt + U |
Vorherige Ansicht |
|
Alt + W |
Zoom Fenster |
|
Alt + X |
Konfiguration der Anzeigestile |
|
Alt + Y |
Öffnet das Menü Berechnung |
|
Alt + Z |
Konfiguration der Ergebnisanzeige |
|
Strg + A |
Alles auswählen |
|
Strg + B |
Ausgewähltes Element unterteilen |
|
Strg + C |
Kopieren |
|
Strg + D |
Länge messen |
|
Strg + G |
Winkel messen |
|
Strg + L |
Automatische Stürze erstellen |
|
Strg + N |
Neue Datei |
|
Strg + O |
Datei öffnen |
|
Strg + P |
|
|
Strg + R |
Ausgewähltes Element trimmen oder erweitern |
|
Strg + S |
Speichern |
|
Strg + Leertaste |
Aktivieren / Deaktivieren der geteilten Ansichten |
|
Strg + T |
Ansichtsfenster horizontal |
|
Strg + Tabulator |
Umschalten zwischen Modus Modell, Modus Auswertung und Modus Design mit dem Projektbrowser |
|
Strg + U |
Ausgewähltes Element ausschneiden |
|
Strg + V |
Paste |
|
Strg + X |
Cut |
|
Strg + Y |
Wiederherstellen |
|
Strg + Z |
Rückgängig |
|
ENTER |
Berechnen |
|
F1 |
Zeigt Online-Hilfe an. Wenn ein Dialogfeld aktiv ist, werden Informationen zu den entsprechenden Funktionen angezeigt. |
|
F2 |
Elemente im Projektbrowser umbenennen |
|
F3 |
Fangmodi (J / N) |
|
F4 |
Ausblenden / Anzeigen des Eigenschaftsfensters |
|
F6 |
Erstellen Sie ein System oder Lastfälle im Projektbrowser |
|
F7 |
Arbeitsebene (Ein / Aus) |
|
F8 |
Orthogonalmode |
|
F11 |
Ergänzungsmode |
|
F12 |
Erweiterungsmode |
|
Esc |
Auswahl abbrechen |
|
Esc halten |
Grafische Ergebnisanzeige bereinigen |
|
Startseite |
Move |
|
Einfügen |
Mehrfachkopie |
|
Seite oben |
Vergrößert die Schriftgröße für Anmerkungen |
|
Pg Dn |
Verkleinert die Schriftgröße für Anmerkungen |
|
+ |
Vergrößert die Größe der grafischen Symbole (gilt nicht für den Ziffernblock) |
|
- |
Verkleinert die Größe der grafischen Symbole (gilt nicht für den Ziffernblock) |
|
Umschalttaste + F1 |
Drücken Sie <Umschalt + F1> und klicken Sie auf ein beliebiges Symbol in der Symbolleiste, um weitere Informationen über die Funktion zu erhalten. |
|
Abstand |
Markiert alle Elemente des ausgewählten Systems (im Projektbrowser) |
|
TAB |
Die Auswahl zwischen sich überlappenden Objekten umschalten |
|
Ändern des Schwenk- oder Drehmodus |
|
Tastenkombinationen für das Scrollrad der Maus |
Funktion |
|
Nach oben blättern |
Vergrößern |
|
Nach unten blättern |
Verkleinern |
|
Klicken + Ziehen |
Verschiebung |
|
Doppelklick |
Anzeige des gesamten Modells in der maximalen Größe, die in das Fenster passt |